meta data for this page
  •  

Supported devices

This section covers the installation of CoreELEC on Supported Devices.

Supported Devices are devices on which the development of CoreELEC is supported by the manufacturer

Android 7.1 or greater is required to install CoreELEC

Please select a Supported Device: